Heart Rate Response to Baroreceptor Feedback

One of the homeostatic mechanisms of the human body serves to maintain a fairly constant blood pressure. Major determinants of blood pressure are heart rate, amount of blood pumped with each beat (stroke volume), and the resistance of the arterial system which is receiving the blood. The heart rate is influenced by baroreceptors, special sensors in tissues in the aortic arch and carotid arteries which contain nerve endings that respond to stretching (see Figure 1). An increase or decrease in stretch sends signals to the medulla in the brain which in turn acts on the heart through the vagus nerve, completing what is called a feedback loop. Sudden increase in pressure in the heart or carotid arteries causes an increase in stretch of the baroreceptor sensors and results in a decrease in heart rate. Sudden lowering of pressure causes the opposite effect. This feedback loop enables us to function in a gravity environment.

Most people have experienced the sensation of dizziness after standing abruptly from a seated or squatting position. This effect can be seen in healthy individuals, but it is accentuated in the elderly and in certain conditions including dehydration and Parkinson’s disease. In these cases, the increase in heart rate may be significant but is still not able to make up for an insufficiency of the other two contributors to blood pressure (i.e., low blood volume or poor regulation of the resistance of the arterial system by the sympathetic nervous system). One of the first tests performed by doctors on patients who complain of dizziness is to check the blood pressure and pulse with the patient lying down and then standing. A drop in blood pressure of 20 points or an increase in heart rate of 20 points with standing is considered significant. This condition is called orthostatic hypotension.

In this experiment, you will observe heart rate response to squatting and to standing from a squatting position. In the former, there is a rapid increase in venous return to the heart as veins in the leg muscles are compressed. This causes a sudden increase in stroke volume and pressure sensed by the baroreceptors. In standing from a squatting position, there is a sudden reduction in venous return to the heart because of “pooling” of blood in the legs. This results in a decrease in stroke volume and pressure.

**Important:** Do not attempt this experiment if you suffer from knee pain or dizzy spells. Inform your instructor of any possible health problems that might be exacerbated if you participate in this exercise.
LabQuest 5

OBJECTIVES

In this experiment, you will

- Observe pulse response to sudden squatting.
- Observe pulse response to sudden standing from a squatting position.
- Correlate pulse response to sympathetic nervous system function.

MATERIALS

LabQuest
LabQuest App
Vernier Hand-Grip Heart Rate Monitor
or Vernier Exercise Heart Rate Monitor
saline solution in dropper bottle
(only for use with Exercise HR Monitor)

PROCEDURE

1. Connect the receiver module of the Heart Rate Monitor to LabQuest and choose New from the File menu.

2. On the Meter screen, tap Length. Change the data-collection length to 400 seconds. Select OK.

3. Set up the Heart Rate Monitor. Follow the directions for your type of Heart Rate Monitor.

Using a Hand-Grip Heart Rate Monitor

a. The receiver and one of the handles are marked with a white alignment arrow as shown in Figure 2. Locate these two arrows.

b. Have the subject grasp the handles of the Hand-Grip Heart Rate Monitor so that their fingers are in the reference areas indicated in Figure 3. Hold the handles vertically.

c. Have someone else hold the receiver near the handles so that the two alignment arrows are pointing in the same direction and are at approximately the same height as shown in Figure 2. Note: The receiver must stay within 60 cm of the handles during data collection.

Using an Exercise Heart Rate Monitor

a. Depending upon your size, select a small or large size elastic strap. Secure one of the plastic ends of the elastic strap to the transmitter belt. It is important that the strap provide a snug fit of the transmitter belt.

b. Wet each of the electrodes (the two textured oval areas on the underside of the transmitter belt) with 3 drops of saline solution.
Heart Rate Response to Baroreceptor Feedback

c. Secure the transmitter belt against the skin directly over the base of the rib cage (see Figure 4). The POLAR logo on the front of the belt should be centered. Adjust the elastic strap to ensure a tight fit.
d. Take the receiver module of the Heart Rate Monitor in your right hand. Remember that the receiver must be within 80 cm of the transmitter in the Heart Rate Monitor belt.

4. Stand so your Heart Rate Monitor is within the reception range of the receiver module.

5. Start data collection. There will be a 15 s delay while data are collected before the first point is plotted on the upper graph. Thereafter, a point will be plotted every 5 s. Obtain 30 s of graphed data as a baseline heart rate for the standing position.

6. After at least 30 s of stable baseline data has been collected, rapidly lower yourself into a squatting position. Maintain this position until your heart rate returns to the initial baseline rate.

7. After obtaining 10–20 s of stable heart rate values, rise rapidly to a standing position. Continue to record data until the baseline heart rate has been achieved, or until the end of the run. Data will be collected for 400 s.

8. Determine the baseline heart rate.
   a. Tap and drag over the area of the graph where the resting heart rate is displayed to select the data.
   b. Choose Statistics from the Analyze menu.
   c. Record the mean heart rate, to the nearest whole number, in Table 1.
   d. Choose Statistics from the Analyze menu to turn off statistics.

9. Determine the maximum heart rate over the entire run.
   a. Choose Statistics from the Analyze menu.
   b. Record the maximum heart rate in Table 1.
   c. Choose Statistics from the Analyze menu to turn off statistics.

10. Determine the baroreceptor response time for squatting.
    a. Tap the data point that represents the heart rate immediately prior to squatting.
    b. Record the time component of this point.
    c. Tap the point that represents the maximum or minimum heart rate (first peak or valley)
        that follows squatting.
    d. Record the time component of this point.
    e. Determine the difference between the two time values, Δt, and record this value in Table 2
        (to the nearest whole number) as “Response time 1.”

11. Repeat Step 10 for the following regions:
    a. From the maximum or minimum heart rate following squatting to the beginning of a new
       stable heart rate. Record the Δt value (time) in Table 2 as “Recovery time 1.”
    b. The region just prior to standing and the maximum heart rate after standing. Record the Δt
       value (time) in Table 2 as “Response time 2.”
    c. The region between the maximum heart rate after standing and the point at which the heart
       rate has re-stabilized (i.e., stable for at least 40 s). Record the Δt value (time) in Table 2 as
       “Recovery time 2.”
Analyzing the Heart with EKG

An electrocardiogram (ECG or EKG) is a graphical recording of the electrical events occurring within the heart. In a healthy heart there is a natural pacemaker in the right atrium (the sinoatrial node) which initiates an electrical sequence. This impulse then passes down natural conduction pathways between the atria to the atrioventricular node and from there to both ventricles. The natural conduction pathways facilitate orderly spread of the impulse and coordinated contraction of first the atria and then the ventricles. The electrical journey creates unique deflections in the EKG that tell a story about heart function and health (Figure 1). Even more information is obtained by looking at the story from different angles, which is accomplished by placing electrodes in various positions on the chest and extremities. A positive deflection in an EKG tracing represents electrical activity moving toward the active lead (the green lead in this experiment).

Five components of a single beat are traditionally recognized and labeled P, Q, R, S, and T. The P wave represents the start of the electrical journey as the impulse spreads from the sinoatrial node downward from the atria through the atrioventricular node and to the ventricles. Ventricular activation is represented by the QRS complex. The T wave results from ventricular repolarization, which is a recovery of the ventricular muscle tissue to its resting state. By looking at several beats you can also calculate the rate for each component.

Doctors and other trained personnel can look at an EKG tracing and see evidence for disorders of the heart such as abnormal slowing, speeding, irregular rhythms, injury to muscle tissue (angina), and death of muscle tissue (myocardial infarction). The length of an interval indicates whether an impulse is following its normal pathway. A long interval reveals that an impulse has been slowed or has taken a longer route. A short interval reflects an impulse which followed a shorter route. If a complex is absent, the electrical impulse did not rise normally, or was blocked at that part of the heart. Lack of normal depolarization of the atria leads to an absent P wave. An absent QRS complex after a normal P wave indicates the electrical impulse was blocked before it reached the ventricles. Abnormally shaped complexes result from abnormal spread of the impulse through the muscle tissue, such as in myocardial infarction where the impulse cannot follow its normal pathway because of tissue death or injury. Electrical patterns may also be changed by metabolic abnormalities and by various medicines.

In this experiment, you will use the EKG sensor to make a five second graphical recording of your heart’s electrical activity, and then switch the red and green leads to simulate the change in electrical activity that can occur with a myocardial infarction (heart attack). You will identify the different components of the waveforms and use them to determine your heart rate. You will also determine the direction of electrical activity for the QRS complex.
OBJECTIVES

In this experiment, you will

- Obtain graphical representation of the electrical activity of the heart over a period of time.
- Learn to recognize the different wave forms seen in an EKG, and associate these wave forms with activity of the heart.
- Determine the heart rate by determining the rate of individual wave forms in the EKG.
- Compare wave forms generated by alternate EKG lead placements.

MATERIALS

- LabQuest
- LabQuest App
- Vernier EKG Sensor
- electrode tabs

PROCEDURE

Part I Standard limb lead EKG

1. Connect the EKG Sensor to LabQuest and choose New from the File menu. If you have an older sensor that does not auto-ID, manually set up the sensor.

2. Attach three electrode tabs to your arms, as shown in Figure 2. Place a single patch on the inside of the right wrist, on the inside of the right upper forearm (distal to the elbow), and on the inside of the left upper forearm (distal to elbow).

3. Connect the EKG clips to the electrode tabs as shown in Figure 2. Sit in a relaxed position in a chair, with your forearms resting on your legs or on the arms of the chair. When you are properly positioned, have someone start data collection.

4. Determine the length of each of the intervals listed in Table 1. Use Figure 3 as your guide when determining these intervals.
   a. Tap the data point at the beginning of the interval.
   b. Record the time component of this point.
   c. Tap the point at the end of the interval.
   d. Record the time component of this point.
   e. Determine the difference between the two time values and record this value to the nearest 0.01 s as the length of the interval in Table 1.

5. Calculate the heart rate in beats/min using the EKG data. Record the heart rate to the nearest whole number in Table 1.

6. Store this run by tapping the File cabinet icon.
Part II Alternate limb lead EKG

7. Exchange the red and green EKG clips so that the green clip is now attached to the electrode tab on the left arm and the red clip is on the right arm. Sit in a relaxed position in a chair, with your forearms resting on your legs or on the arms of the chair. When you are properly positioned, have someone start data collection.

8. Print or sketch the tracing for alternate limb lead placement only.

![Diagram of EKG waveforms]

**Figure 3**

- **P-R interval:** time from the beginning of P wave to the start of the QRS complex
- **QRS complex:** time from Q deflection to S deflection
- **Q-T interval:** time from Q deflection to the end of the T
3. Dizziness may result from low blood pressure and can occur in patients who take medicines which impair the ability of the heart to increase its rate. Given what you have learned from your data, which daily activities would be most likely to cause dizziness in people who take these medications?

4. Using your knowledge of heart rate response to a decrease in blood volume returning to the heart, suggest a way to evaluate (without the use of medical equipment) whether significant blood loss has occurred in an accident victim.

5. The majority of astronauts who are in a microgravity environment for several weeks will experience orthostatic hypotension and dizziness on return to Earth. What are possible mechanisms for this?

---

**Analyzing the Heart with EKG**

**DATA**

<table>
<thead>
<tr>
<th>Table 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interval</td>
</tr>
<tr>
<td>---------</td>
</tr>
<tr>
<td>P–R</td>
</tr>
<tr>
<td>QRS</td>
</tr>
<tr>
<td>Q–T</td>
</tr>
<tr>
<td>R–R</td>
</tr>
<tr>
<td>Heart Rate (bpm)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Table 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Resting Electrocardiogram Interval Times</td>
</tr>
<tr>
<td>---------</td>
</tr>
<tr>
<td>P–R interval</td>
</tr>
<tr>
<td>QRS interval</td>
</tr>
<tr>
<td>Q–T interval</td>
</tr>
</tbody>
</table>
DATA

Table 1

<table>
<thead>
<tr>
<th>Baseline heart rate (bpm)</th>
<th>Minimum heart rate (bpm)</th>
<th>Maximum heart rate (bpm)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Table 2

<table>
<thead>
<tr>
<th>Initial time</th>
<th>Final time</th>
<th>Total time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Baroreceptor response time 1: Squatting (s)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Recovery time 1 (s)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Baroreceptor response time 2: Standing (s)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Recovery time 2 (s)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

DATA ANALYSIS

1. How much and in which direction (increase or decrease) did the heart rate change as a result of
   a. standing?

b. squatting?

2. Changing the heart rate is only one of a variety of homeostatic mechanisms that maintain a fairly constant blood pressure during changes in body position. The sympathetic nervous system helps by adjusting peripheral resistance in the arterial system. As this occurs the heart rate is able to normalize again. Compare the duration of the initial direction of heart rate change after standing to the recovery time. What does your data tell you about the relative speed of the change in peripheral vascular resistance as compared to that of the heart rate response?